Unable to connect to NetVue - Solved

Discussion in 'OptionVue Forum' started by tom, Aug 24, 2017.

  1. tom

    tom Administrator Staff Member

    I was getting a dialog box with the error "Unable to connect to NetVue" today, after which OptionVue completely froze up. I had to use task manager to close the program.

    It appears to be a DNS issue. Ken at OptionVue said to use this IP addresses in the Data > Comm Settings dialog box to replace where it normally says netvue3.com:

    104.247.33.70

    Then it worked.

    If you are experiencing a similar problem, please try replacing the netvue3.com with the 104.247.33.70 IP address and see if it works for you.
     
    Last edited: Aug 24, 2017
    ralphwindsor likes this.
  2. ralphwindsor

    ralphwindsor Member

    Thanks Tom, that worked for me, but presumably it might well need changing back later if they move to another server?

    I'm a new OV user and the export and vol modelling are great, but I'm not at all over-impressed with the rest of the app, it's even flakier than IB TWS (which I have to use as TOS is not available in the UK). I can't help thinking it would be better for OV if they packaged up the vol modelling into some black box DLL and licensed that to third party developers then they'd still earn money out of the code, but someone else who was prepared to invest into a more modern and robust product could deal with the rest of it and improve the stability, usability etc (plus deal with the user support, which must tie up OV quite a lot).
     
  3. PK

    PK Well-Known Member

    I had the same issue. Thanks for sharing this work around!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice