Stop the OV beep

Discussion in 'OptionVue Forum' started by tom, Sep 9, 2016.

  1. tom

    tom Administrator Staff Member

    I started noticing a beep sound every 5 seconds and I was really annoyed with it as I listen to music or other things while monitoring the markets. I ended up closing things until I found the culprit.


    I realized that the beeping frequency was about the same frequency as the auto refresh. When I turned Auto refresh off in the Analyze chart, the beeping stopped. When I turned it on, the beeping resumed.

    I would like to have auto refresh ON without the beep. I couldn't find any setting to turn off the beep. I sent an email to tech support at OptionVue and I'll post their reply.

    I thought I should post this in can anyone else is annoyed with the Auto refresh beep.
  2. HowardS

    HowardS Active Member

    Better create a hashtag for this #Stopthebeep!
  3. tom

    tom Administrator Staff Member

    Ken Dole at OptionVue said this will be fixed in the next release.
    Philip likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice