Quantcast
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Push notifications

Discussion in 'General Discussion' started by status1, Dec 25, 2016.

  1. status1

    status1 Well-Known Member

    Is it possible to permanently turn off the push notifications ?

    I did not have this problem when I was using XP probably because I was using an older version of Firefox
    But now with windows 7 and a newer version of Firefox I keep getting these push notifications which is really annoying and useless
    All it does is just to ask me to allow or disallow and even if I click on disallow when I click on another link on the same page it pops up again asking me the same thing Totally useless
    The only thing that works is to check the "do not disturb" box but unfortunately because the geniuses at Firefox decided not to keep that permanent every time I restart Firefox the box gets unchecked and start getting those notification messages again

    I was just wondering if anyone else finds this annoying and if there is any way to permanently disable it
     
  2. Joe A

    Joe A Active Member

    This link shows how to turn if off permanently for individual pages or sub-domains: https://support.mozilla.org/en-US/questions/997362
    Once you have done this, you can see the exceptions listed under the Content > Notifications portion of the Options screen in Firefox. Seems to work for me.
    I agree the inability to turn this off universally and permanently is a terrible feature of Firefox.
     
  3. status1

    status1 Well-Known Member

    Thanks,
    That link did not work for me but I found a solution
    I talked to Mozilla and they are saying that they believe that this is " pre-permission request generated by a script in the site."
    Upon further conversation they are saying that if I click on " don't allow" this will set a cookie
    The reason this did not work until now is that I had the Firefox setting set to delete history when closing so now that I have the cookies unchecked it works
    All I need is just this one lousy cookie to make this pop up disappear
    Interestingly I did not have to do anything to Explorer and I never got this popup

    Now I am trying to find out if I can delete all cookies except for this one
     

    Attached Files:

  4. status1

    status1 Well-Known Member

    Quick update
    After further messing with the settings in Firefox I found the real solution
    I set the privacy setting to "Always use private browsing mode"
    This way there are no cookies stored so there is no need to block them
    Also there is no need to delete browsing history when closing Firefox since there is nothing stored
     

Share This Page