Problems with P/L while Back Testing in OV

Discussion in 'OptionVue Forum' started by Rtb, Jan 13, 2017.

  1. Rtb

    Rtb Well-Known Member

    I have a problem with Optionvue. When I am backtesting everything is okay until I make an adjustment to the trade and then the Gain/Loss shows a large negative number. The T+0 line is also far below the horizontal axis. When I check the reports, everything seems fine there. I looked through this forum before posting and Simons had a similar problem but this was resolved by setting slippage to none. My slippage was already set to none. It only started happening yesterday, before this it was fine and I haven't changed any settings. Its probably an easy fix any feeback how to fix it would be appreciated.
     
  2. ACS

    ACS Well-Known Member

    Check the prices that the adjustment was made at to be sure they're not bad. Also when you do an adjustment that adds a new strike to the trade are you filling in the Trade ID and/or R column so the P&L of that new strike is counted?
     
    mje likes this.
  3. Rtb

    Rtb Well-Known Member

    Thanks for the info but I had already checked these. I will phone Optionvue in 30 minutes and see if they can suggest a fix.
     
  4. Peavey

    Peavey Member

    I have been having a similar problem the last few days. Please post here if they give you a good answer to why it is doing this. Very frustrating.
     
  5. Rtb

    Rtb Well-Known Member

    Peavey the problem was resolved by ticking the G/L to include previously realized G/L'S. (This can be found by clicking Info next to the Trade Log Button) I have been using Optionvue for a few months and this has always been ticked since I first set it up. Optionvue took it upon itself to untick it. I should have checked this.
     
    mje likes this.
  6. Peavey

    Peavey Member

    Thanks for the update. Unfortunately, mine is already set correctly but I'm still having trouble. I will probably uninstall and re-install next week to see if I can get it working.
     
  7. Rtb

    Rtb Well-Known Member

    OK, is your slippage set to none?
     
  8. Peavey

    Peavey Member

    Yep, slippage is set to none.
     
  9. Rtb

    Rtb Well-Known Member

    I don't know if you know this but if you phone Optionvue, tech support can use remote support to try and fix any problems. I only found out about this when I phoned up yesterday. Might be worth trying this.
     
    Last edited: Jan 14, 2017
  10. mje

    mje Member

    Thank You! I just downloaded a trial version of OV and this was one of the problems I was having. It was driving me a little crazy, every time I tried to enter an adjustment the numbers would be way off. Anyway, back to backtesting!
     
  11. mje

    mje Member

    Hmm, Anyone know where I set/change the commission amount? I actually just want to turn it off, but it always pops up with 14.95 no matter if I uncheck it in the model or account dialog box. But I don't see anywhere to change it. (am I blind?)
    Thanks
     
  12. Rtb

    Rtb Well-Known Member

    Mje you need to go to Info(next to trade log button) click on schedule under securities commissions, in option section select none in breakover and then select the amount you want to use. Regarding your post above you also want to watch out for Optionvue dropping your calls if they have high deltas and also watch out for the R Column, digits or letters like to disappear here for no reason. I am still learning Optionvue but these are a few things I have noticed so far. Good luck backtesting.
     
    mje likes this.
  13. mje

    mje Member

    Thanks, its funny how easily I can miss things when I get frustrated, and optionvue has been frustrating to use, but I can see how powerful the software is.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice