Quantcast
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OptionVue problems

Discussion in 'General Discussion' started by Andrei, May 29, 2015.

  1. Andrei

    Andrei Well-Known Member

    I am experiencing a recurring problem with OV, namely with data entry (especially when using Matrix). When I first load the system it seems to be ok in accepting data input, but as it sits for awhile it become harder and harder to data enter any trade information into the system, until I have to bang the keys over and over just to input a number, at the same its CPU usage grows to 25% of the processor's capacity, while it is doing absolutely nothing. I use TOS for my data feed.
    I talked to OV tech support and they suggested that I should try another keyboard, which I have - no change. I went through all my setting on the computer and disabled a few programs. (BTW I found that Intel Management and Security Local Management System in my Windows 8.1 is an absolute resource hog. It does not do anything useful and disabling it improves performance). I am still having the same OV problem. My system is Dell i5 processor and 8GB of memory.

    Does anybody have the same problems or idea? Any suggestion will be greatly appreciated.

    A general comment: I find using OV to be very frustrating, it seems like its technology has not evolved since the days of Windows 95.
     
  2. hwm

    hwm Member

    I have same problem, and I also use TOS as data feed. OV tech support made some suggestions but not working. What I found helpful is to simply shut down OV and start it again.

    Another problem I have with OV is very slow backtesting data refresh. I have not found a solution for this. ONE is much faster in backtesting.
     
  3. Andrei

    Andrei Well-Known Member

    I do the same: close it down and launch it over again.
    But this seems like a waist of time, I agree with you that ONE was faster, I also think it had better trade management system (I didn't have to open a new account for every monthly M3 or BB).
    I am getting ready to do some back testing, let's see if I have the same problem.
     
  4. optionsdoctor

    optionsdoctor New Member

    Same problem here. I agree that Option Vue is not as user friendly or reliable as it should be given how long the essentially same software has been in use.
    Having said that, I have not found anything better; did not like ONE and its inability to integrate futures.
    I use OptionVue on a virtual windows machine by running Parallels and Windows 7 on my Mac.
    I have had the same data entry issues Andrei describes. Try turning off the quote feed by double clicking the globe in the upper right hand corner. That works for me.
     
  5. Stephen

    Stephen Member

    OV runs faster if you delete all of the ticker symbols on the main page that you’re not using. However, you also have to delete the associated asset files - after deleting the tickers, go to File >> Delete and check the “Select all asset files not represented in the Quotes Display” box. If you don’t delete the asset files, it can still be pulling the data.


    * Good OV hygiene >> Each day go open the VOLTY chart first, next the Price chart, then Matrix chart. Confirm your SV values in the matrix against the SV value found in Model/Volty/Other. This ensures OV is collecting enough data to properly calc SV and 30d IV. Countless times OV was using the wrong or outdated SV value so my Std Dev strikes and models were essentially wrong.

    upload_2015-5-29_22-44-50.png
     
  6. tom

    tom Administrator Staff Member

    Thanks for the OV Hygiene info Stephen! Just to be clear, you just open the Volty chart, then close it, then open the price chat, close that, then open the matrix or do you leave the charts open after you load them?
     
  7. optionsdoctor

    optionsdoctor New Member

    Stephen:

    Cleared out a lot of crap with your suggestion on the Asset files, but as does Tom, not understanding the precise mechanism of the second set of steps you list under "Good OV Hygiene". Sorry to be dumber than dirt, but really want to understand what you are saying here because you clearly understand more than I do about this program

    Thanks

    Bill Burton
     
  8. Stephen

    Stephen Member

    Actually, you leave them open each time you open one. Sequence = open Volty chart & leave it open, open the Price chart & leave it open, open the Matrix & leave it open. After I confirm that the SV value showing on the matrix matches the SV value as shown in my orig post screen shot (Model/Volty/Other) then I close the volty and price charts. Also, confirm that the "Days Accumulated" is 20 days...many times it is not. Again, this is what the sequence above attempts to solve (amongst other things). I don't know why this works but it seems to be a solution for now. If you have any issues Ken Dole at OV is very helpful.
     
  9. tom

    tom Administrator Staff Member

    If the Days Accumulated is less than 20 days, do you manually enter in hi/low prices to get to 20 days?
     
  10. Stephen

    Stephen Member

    My apologies for not being more clear. The "Good Hygiene" process is what forces OV to properly load the price and volatility data to get the correct SV value. So I do NOT manually enter any prices data. The open volty chart / price chart / matrix sequence (good hygiene) is what corrects the Days Accumulated issue amongst other potential price data issues.

    Another quirk i noticed is that if you add a new symbol to the matrix or re-add one you previously deleted be sure to ck the Model settings (big button that shows up after launching the product Matrix under Asset Specific area). The settings do not automatically set to where you wish them to be. Some that may need changing are skew curves, commissions and slippage. While in this Model dialog box also ck the Volatility settings for accuracy. If there is a way to do a global default setting for all of this then pls let me know.

    upload_2015-5-31_11-27-56.png

    Thanks.
    Stephen
     
  11. Rod M

    Rod M Well-Known Member

    Stephen: I have noticed that one of the first things Tech Support always suggests when OV is acting up is to delete the Asset File/s. I have started doing this every few days. I agree with you that you have to reset the model. Overall this is a simple "fix" to keep OV flowing.
     
  12. Stephen

    Stephen Member

    Just a final note, sometimes the changes take effect after closing all open charts and the matrix then just opening the matrix again. OV is incredibly finicky as we all know.
     
  13. Challenger

    Challenger Member


    Andrei, I have the same problem and my work around is to simply disable TOS data feed when I enter trades in the matrix. Once my positions / adjustments are in, I turn the data feed back on to make sure nothing drastic has changed.

    I also noticed when I use back trader, the data feed automatically shuts off and I never have data entry issues when in back trader.

    Hope this helps!
     
  14. Venkat

    Venkat Well-Known Member

    For long, I faced the same problem regarding the data entry. As per Ken Dole, the main reason was that OV did not allow data entry while the data was still getting downloaded (as you can see by the shuttling dot in the circle at the top right hand corner). Looks like they fixed it in the latest release that got released this morning.
     
  15. Rick

    Rick Active Member

    I am using what I think is the latest version (7.63 released on 5/29) and I have had these problems all day today. Also, unfortunately I don't see this issue addressed in the release notes.
     
  16. Venkat

    Venkat Well-Known Member

    Rick,
    You may be right. OV worked fine till afternoon and I did face some hiccups towards EOD. After restarting the program, it was okay. Perhaps it's some an internal caching/memory issue with OV...
    Venkat
     
  17. Rod M

    Rod M Well-Known Member

    ANOTHER DAY.....ANOTHER OUTAGE. OV's statement of "Improved Services" which prompted their increase in the monthly rate makes them look like healthcare reform....pay more, get less !!
     
  18. Rick

    Rick Active Member

    Rod - IMO they need the high rates to afford all the support personnel and to sell such a faulty platform.
    I am a new subscriber and they are trying to entice me to commit to a one year plan. They should just cut their rates in half until they get their act together. You'd think they would be able to at least get the basic functionality working.
     
  19. Rod M

    Rod M Well-Known Member

    I find the attitude of Senior Management at OV to be very arrogant...By this I mean that they continue to have these problems, but never send out an email or some form of communication to explain what is happening, what the timeline for the fix is, etc.
    I do find tech support and the sales reps to be very helpful, but having been both of these in my career, I can sense the stress they are under when I talk to them.
    I have suggested to them on more than one occasion that it would improve their image dramatically if they would come on one or two discussion groups such as CD and have an open dialogue as to what is going on and what the upgrade plan is. Again, we were all assured that when they changed data providers that all problems would be solved. Well, that did not happen.
     
  20. vega4mike

    vega4mike Well-Known Member

    They can get away with such poor quality service due to lack of competition. Despite the growth of option trading with the retail crowd there has not being a corresponding increase in option software analytics at a decent price to help with trading. There are packages much better that OV out there , just very expensive at about $400 per month, yikes.
    And for those of us who live in Europe, we only have one really credible supplier - IB, can never forgive TOS for withdrawing their services from the UK. So, I'm stuck with buggy & crappy OV, have to totally rely on IB for brokerage services (by the way dont even bother with UK options, it's still stuck in the 80's, they prefer their spread betting)...:(
     

Share This Page