How is the 8.26 Update working for you?

Discussion in 'OptionVue Forum' started by Lee S, Jul 29, 2017.

  1. Lee S

    Lee S Active Member

    Wondering how the 8.26 Update is working for everyone. I'm waiting before I install it.;)

    Thanks,
    Lee
     
  2. Bryan Doyle

    Bryan Doyle Well-Known Member

    Lee, 8.26 is working well for me. I stayed on 8.22 until 8.26 because all those interim releases had issues for me. But of course, make a backup of your current release so you can go back if you run into any issues.
     
  3. Luke

    Luke Well-Known Member

    It's working well for me also. I have one small graphics bug that sometimes causes it not to show the analyze button until I hover over it, but that's all I've seen.
     
  4. Lee S

    Lee S Active Member

    Thanks for the feedback Bryan and Luke.
     
  5. Rick

    Rick Active Member

    there is a known bug with the Monthlys option series not displaying in the matrix. OV has a work-around that only lasts temporarily
     
  6. Bryan Doyle

    Bryan Doyle Well-Known Member

    Rick, I had this annoying issue before 8.26 but my Monthlys (for ES) are displaying fine in 8.26.
     
  7. Rick

    Rick Active Member

    Brian the monthlys problem for me was with SPX in the BackTrader - for certain periods

    SNAG-0241.png
     
  8. PK

    PK Well-Known Member

    As yet, 8.26 works fine for me. The problems I encountered with the 8.23-8.25 versions regarding expirations and strikes not showing up in the matrix have apparently been fixed; PnL values of my positions are also OK. I am not using backtrader nor any other OV tools, just monitor open positions.
     
  9. Lee S

    Lee S Active Member

    I have now installed the 8.26 update and have not seen any issues. My use is primarily ES analysis and tracking for the Road Trip trade. I occasionally use BackTrader.
     
  10. lugui

    lugui New Member

    With 8.26, I have problem to export past option data using Back Trader. After going to a specific date, I use the batch button to update all symbol. Then I export the option chain, the data is still the current date and not the date I have specified.

    I also try zooming in one of the symbol. And afterwards, the export for that symbol is for the date that I have specified while the other is still the current date.
     
  11. Luke

    Luke Well-Known Member

    What's the work around? I just found it and I can't seem to get it to populate any data...
     
  12. Rick

    Rick Active Member

    Luke: for instance to get the Aug 31 Monthly to populate (note I was in the BackTrader with the problem, not real time. It appears to populate in real time but not for some historical periods) ,
    Ken at OV had me go to DEFINE -> OPTIONS -> EXPIRATIONS COLUMN -> change the Exp. Date of Aug 31, 2017 to Aug 30, 2017 ->OK, then repeat process to set the date back to Aug 31, 2017. This then caused the series to populate but it didn't stick for long as I recall. I'm not in a trade for that series so I have not followed it since I was backtrading Dan and Tom's RTT.

    Hope that helps,
    Rick
     
  13. Luke

    Luke Well-Known Member

    Thanks for the suggestion. It populates the theoretical price and delta, but not the market price, so it still won't work. Interesting how many problems they are having with each new release... do they test or rely on us?? What's the best suggestion for versions that work?
     
  14. Rtb

    Rtb Well-Known Member

    I upgraded to 8.26 and didn't seem to encounter any problems and today I cant analyse my 31st Aug position in the RUT. Tried the trick above and its still not working. Options Trading is hard enough for a beginner without continual problems from the software you are using.
     
  15. Lee S

    Lee S Active Member

    I've been having some issues connecting to TOS via DDE for live data since upgrading to 8.26. Quitting and restarting OptionVue seems to resolve the issue but in some cases I have to try more than one time.
     
  16. Luke

    Luke Well-Known Member

    I have the same issue. I find it usually happens when I've been connected all day and my computer goes to sleep or I shut the laptop. Same fix - restart it.
     
  17. Bryan Doyle

    Bryan Doyle Well-Known Member

    I am not having this problem. Do you have symbol limit set to anything? If not, it might be trying to download too many symbols at the same time. I have mine set to 200 but I don't know if that is optimal.
     
  18. Len Yates

    Len Yates Active Member

    Regarding the TOS data interface, nothing in the code was changed in going from 8.25 to 8.26. I verified that.
    Regarding the RUT and SPX month-end options, I was able to fix the problem today with a change on the server side. So no need to wait for the next release of OV. Important:
    customers storing to the local Archive folder must delete all files of the type “C:\OpVue8\Archive\$SPX_<date>_ BKGND” and “C:\OpVue8\Archive\$RUT_<date>_ BKGND”.
     
    Luke likes this.
  19. Luke

    Luke Well-Known Member

  20. TOPS

    TOPS Member

    This morning my OV will not open out of the blue saying that I don't have a printer driver installed and that it can't open without this. More weird issues with this software
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice