Back testing P/L in OptionVue

Discussion in 'OptionVue Forum' started by Simons, Nov 19, 2016.

  1. Simons

    Simons New Member

    Hi all, this is a question who uses OV back trader. When I make a SPX bwb on some day and click convert trades, the Gain/Loss shows a large negative number to me. The T+0 line is also far below the horizontal axis.
    Is it because of slippage? Or something in model setting is not correctly setted?
    I am newbie on OV. Hope someone can advice.Tks.
     
  2. DavidF

    DavidF Well-Known Member

    Simons, does it correct itself with slippage on "none"?

    When I first started backtesting on OV I couldn´t even make a paper profit until I found out I had slippage on small/moderate.
     
  3. Simons

    Simons New Member

    Yah problem is solved with slippage on "none". But I am wondering which mode is more accurate compare to the reality for SPX slippage?
     
  4. DavidF

    DavidF Well-Known Member

    For SPX ´none´ should be more accurate as it´s liquid. In reality this could change depending on liquiidty of strikes, complex (eg condor) vs singles, fast-moving market. But for backesting SPX stick to ´none´, otherwise you´ll get an unduly pessimistic P/L.
     
  5. Simons

    Simons New Member

    Tks for your info.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice