Quantcast
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ARF player issue: unknown file format ??

Discussion in 'Support' started by Dan M, Aug 30, 2016.

  1. Dan M

    Dan M New Member

    I have been trying to watch the ARF files in Library and am receiving the following error message: "Unknown file format. You may update your Network Recording Player and try again"
    I downloaded the latest ARF player from the website. The player shows that I have Version 29.10.1.10115.
    Is this not the correct version to play the ARF files from the Library?
    Thanks for any insights.
    Dan
     
  2. ACS

    ACS Well-Known Member

    If you just want to watch the video then the Wistia streaming version has always worked for me. If you want to save a file then download the .mp4 version. It looks like the .arf files are compressed and you will need to down load and unzip them in order to play them.
     
  3. Gabor Maly

    Gabor Maly Well-Known Member

    I had the same issue earlier, what did the trick for me was to download the player from this site in the Library section as opposed to the latest version from the webex site.
     
  4. tom

    tom Administrator Staff Member

    WebEx is pretty bad about updating their public downloads page. Fortunately, the download page from where you're logged in is always the latest version...which I put on the library links:

    2016-08-30_16-26-15.png
     
  5. Dan M

    Dan M New Member

    Thanks Tom, unbelievable that they don't keep their download page updated...I had tried to find the WebEx link on our site under Resources or Tools as I knew you had such in another site but didn't realize it was so close to the actual links in Library. Thanks!
     
  6. Hello Tom!
    Please how can I download the WebEx Player for Windows in the Library?
     
  7. tom

    tom Administrator Staff Member

  8. Oh my God! This is unbelievable!!! It finally works for me! Am sooooooooooooo happy! I've spent like three days trying to find a solution. Thank God to be par of this forum.

    Tom you are the BEST!
     
  9. tom

    tom Administrator Staff Member

    Thanks! I'm glad it finally works!!! :)
     
  10. tom

    tom Administrator Staff Member

  11. Sadly, but it really don't work on me. Please help.
     

    Attached Files:

  12. tom

    tom Administrator Staff Member

  13. The same thing happened. :'( Can i send you my files?
     
  14. tom

    tom Administrator Staff Member

    Hi John,

    That file doesn't seem to want to finish downloading. What is it? Is it an ARF file you're trying to play? If so, where did it come from?
     
  15. tom

    tom Administrator Staff Member

    Hi John,
    That doesn't look like a valid WebEx ARF file. You have to create the recording from running a WebEx meeting or event. The ARF file is saved at WebEx and downloaded. You don't create them locally. I use Camtasia Studio to create screen recordings but there are many other solutions out there now.
     
  16. So, it cannot be converted to any video file using WebEx applications?
     
  17. tom

    tom Administrator Staff Member

    Not from what I'm seeing. How was the file created?
     
  18. On site projects. Industrial Refractory Services. Thanks anyway :)
     

Share This Page